COMO HACER UN PROJECT EN EXCEL 2007

Bueno aquí esta el tutorial de cómo podemos realizar una planilla en Excel que se comporte como el programa dedicada a la gestión de proyectos Microsoft Project. En dado caso cuando no cuentes con el programa Office Project 2007.

Bueno adjunto las pantallas de cada paso. pero se los mostrare hasta abajo de los pasos, tal por orden numerico.
Paso 1.

Se parte de un fichero de Excel vacio

 Paso 2
En el paso dos le ponemos el nombre de la empresa y el logotipo, para que así se vea muy bien tus presentación de proyecto de tu escuela o de tu trabajo.
 

Paso 3

 En la celda A8 ponemos el texto Fecha inicial y en la celda B8 ponemos una fecha cualquiera.

 Paso 4
En la celda D7 ponemos =B8, y en las celdas siguientes (E7, F7….) ponemos =D7+1, E=7+1…
 

Paso5

Cambiamos el formato de la celdas donde están las fechas y las ponemos verticales (formato>celda>orientación>90º)
Ajustamos las celdas de las fechas para que estén más juntas.
 

Paso 6

 En la celda D8 ponemos la siguiente formula =TEXTO(D7;”ddd”) y copiamos esta fórmula hasta la fecha que hayamos escrito, para que añada los días de la semana al calendario

  Paso 7
Y En la celda A9 escribimos Fecha inicio, en la celda B9 escribimos Fecha fin, en la celda C9 escribimos Proyecto para añadir el nombre e inmovilizamos paneles en la celda A10
 Paso8
En la celda D10 ponemos la siguiente formula: =SI(O(D$8=”sáb”;D$8=”dom”);”F”;SI(Y(D$7>=$A10;D$7<=$B10);”X”;”A”))Esta formula la tenemos que copiar por filas y columnas en la zona donde deseamos que se aplique el formato. Y El funcionamiento de la formula consiste en que si es un día festivo (sábado o domingo) se pone una F, si la fecha esta entre la fecha de inicio y la fecha fin de proyecto se pone una X, en caso contrario ponemos un A.
Fíjese como se mantiene los $ con el fin de que al copiar de la fórmula esos parámetros (filas o columnas) no se modifiquen.
 Paso 9
Sobre las celdas donde se aplican las formulas realizar formato condicional (Formato>Formato Condicional…)Es importante recalcar que tanto el fondo como el formato de texto debe ser el mismo con el fin de que no se vean las letras.
 Paso 10
Realizar un copiar pegar de la fórmula en la zona que se desee.

 Paso 11
Ponga algunos proyectos en las columnas A, B y C para probar el resultado

 

 

 

PASO1

PASO1

PASO2

PASO2

PASO3

PASO3

PASO4

PASO4

PASO5

PASO5

PASO6

PASO6

PASO7

PASO7

PASO8

PASO8

PASO9

PASO9

PASO10

PASO10

PASO11

PASO11

Anuncios

Una respuesta

  1. 😉 buen truco!.. Facil y rapido!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: